Bundesamt für Sicherheit in der Informationstechnik

Technische Warnung

16.06.2017 - TW-T17-0077

Sicherheitsupdate für den Google Chrome Browser

Art der Meldung: Warnmeldung

Risikostufe 4

Betroffene Systeme:

  • Chromium vor 59.0.3071.104
  • Google Chrome vor 59.0.3071.104
  • Apple Mac OS X
  • macOS Sierra
  • GNU/Linux
  • Microsoft Windows

Empfehlung:

Installieren Sie das Update auf die neue Version des Chrome Browsers möglichst zeitnah, da der Hersteller das von zwei der Sicherheitslücken ausgehende Risiko als 'hoch' einstuft.

Beschreibung:

Chromium ist die Open-Source Variante des Google Chrome Browsers. Chromium ist für verschiedene Betriebssysteme, u.a. für BSD, Linux und Windows verfügbar. Chrome ist ein kostenfreier Webbrowser des Google-Konzerns. Er ist für Windows (ab Windows XP), Mac OS X, Linux, Android und iOS verfügbar. Das Programm ist ein integraler Bestandteil des Google Chrome OS.Mit der Veröffentlichung der Google Chrome Browser Version 59.0.3071.104 behebt der Hersteller insgesamt fünf Sicherheitslücken. Ein Angreifer aus dem Internet kann durch Ausnutzen der Sicherheitsanfälligkeiten Schutzmechanismen des Browsers umgehen, die Verfügbarkeit des Systems beeinträchtigen und falsche Informationen darstellen, was als Ausgangspunkt für weitere Angriffe dienen kann. Hierbei kann ein Angreifer sensitive Informationen ausspähen oder Benutzer zu Aktionen verleiten, die eine weitere Schädigung des Systems verursachen können. Installieren Sie das Update möglichst zügig, bevor der Hersteller detaillierte Informationen zu den Sicherheitslücken veröffentlicht, wodurch die Gefahr einer Ausnutzung der Sicherheitsanfälligkeiten steigt.

Zusammenfassung:

Google veröffentlicht für die Betriebssysteme Linux, Windows sowie Mac OS X und macOS Sierra den Google Chrome Browser in der Version 59.0.3071.104. Mit dem Sicherheitsupdate behebt der Hersteller insgesamt fünf Sicherheitslücken, von denen drei durch externe Sicherheitsforscher entdeckt wurden. Das Update steht als Download und über die Auto-Update-Funktion zur Verfügung.