Bundesamt für Sicherheit in der Informationstechnik

Technische Warnung

21.04.2017 - TW-T17-0049

Sicherheitsupdates für Foxit Reader und Foxit PhantomPDF

Art der Meldung: Warnmeldung

Risikostufe 3

Betroffene Systeme:

  • Foxit Reader vor 8.3
  • Foxit PhantomPDF vor 8.3
  • Microsoft Windows

Empfehlung:

Aktualisieren Sie Foxit Reader und PhantomPDF auf die Version 8.3 über die Webseite des Herstellers (siehe Referenzen anbei). Sie können auch manuell nach Updates suchen, indem Sie unter 'Hilfe' -> 'Nach Updates suchen' auswählen ('Help' -> 'Check for Update').

Beschreibung:

Foxit Reader ist ein Viewer zum Anzeigen von PDF-Dateien und eine verbreitete Alternative zum Adobe Reader.PhantomPDF ist ein von der Foxit Corporation entwickelter PDF Editor.Foxit schließt mehrere Sicherheitslücken in den Produkten Foxit Reader und Foxit PhantomPDF der Version 8.2.1.6871 und früher, die es einem nicht angemeldeten Angreifer aus dem Internet ermöglichen Ihr System zum Absturz zu bringen oder beliebigen Programmcode auszuführen und damit Ihr System massiv zu schädigen. Zur Behebung der Sicherheitslücken stellt der Hersteller die Programmversionen 8.3 für Windows-Systeme bereit.

Zusammenfassung:

Foxit schließt mehrere Sicherheitslücken in den Produkten Foxit Reader und Foxit PhantomPDF.