Bundesamt für Sicherheit in der Informationstechnik

Technische Warnung

12.04.2017 - TW-T17-0043

Sicherheitsupdates für Adobe Acrobat, Reader, Acrobat DC und Acrobat Reader DC

Art der Meldung: Warnmeldung

Risikostufe 5

Betroffene Systeme:

  • Acrobat DC vor 2015.006.30306 Classic
  • Acrobat DC vor 2017.009.20044 Continuous
  • Acrobat Reader DC vor 2015.006.30306 Classic
  • Acrobat Reader DC vor 2017.009.20044 Continuous
  • Adobe Acrobat XI vor 11.0.20
  • Adobe Reader XI vor 11.0.20
  • macOS Sierra
  • Microsoft Windows

Empfehlung:

Aktualisieren Sie den Adobe Reader und Adobe Acrobat über das entsprechende Download Center (siehe Referenzen anbei), sofern Sie nicht die automatische Update-Funktion innerhalb des Produktes nutzen. Sie können auch manuell nach Updates suchen, indem Sie unter "Hilfe" -> "Nach Updates suchen" auswählen.

Beschreibung:

Mit dem Adobe Reader, bzw. Acrobat Reader DC können PDF-Dokumente (Adobe Portable Document Format) betrachtet und kommentiert werden.
Mit dem Adobe Acrobat, bzw. Acrobat DC können PDF-Dokumente (Adobe Portable Document Format) erzeugt, editiert und signiert werden.Adobe schließt mehrere kritische Sicherheitslücken in den Produkten Acrobat XI, Reader XI, Acrobat DC und Acrobat Reader DC, die es einem nicht angemeldeten Angreifer aus dem Internet ermöglichen, beliebigen Programmcode auszuführen und damit möglicherweise Ihr System komplett unter seine Kontrolle zu bringen. Der Angreifer kann eventuell auch private Informationen ausspähen.

Zusammenfassung:

Adobe schließt mehrere Sicherheitslücken in Acrobat XI, Reader XI, Acrobat DC und Acrobat Reader DC für Microsoft Windows und Apple Mac OS X beziehungsweise macos Sierra.