Bundesamt für Sicherheit in der Informationstechnik

Technische Warnung

01.11.2018 - TW-T18-0163

Mozilla Thunderbird ESR: Mehrere Schwachstellen

Art der Meldung: Warnmeldung

Risikostufe 2

Betroffene Systeme:

  • Mozilla Thunderbird ESR < 60.3

Empfehlung:

Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten Sicherheitsupdates, um die Schwachstellen zu schließen.

Beschreibung:

Thunderbird ESR ist ein Open Source E-Mail Client.

Zusammenfassung:

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Mozilla Thunderbird ESR ausnutzen, um beliebigen Programmcode mit Benutzerrechten auszuführen oder einen Denial of Service zu verursachen.