Bundesamt für Sicherheit in der Informationstechnik

Technische Warnung

31.10.2018 - TW-T18-0161

Apple Mac OS: Mehrere Schwachstellen

Art der Meldung: Warnmeldung

Risikostufe 4

Betroffene Systeme:

  • Apple Mac OS <= 10.12.6
  • Apple Mac OS <= 10.13.6
  • Apple Mac OS < 10.14.1

Empfehlung:

Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten Sicherheitsupdates, um die Schwachstellen zu schließen.

Beschreibung:

Apple Mac OS ist ein Betriebssystem, das auf FreeBSD und Mach basiert.

Zusammenfassung:

Ein entfernter, anonymer oder authentisierter Angreifer kann mehrere Schwachstellen in Apple Mac OS ausnutzen, um Code mit Systemprivilegien auszuführen, vertrauliche Daten einzusehen, einen Denial of Service Angriff durchzuführen, Daten zu manipulieren oder Sicherheitsmechanismen zu umgehen.