Bundesamt für Sicherheit in der Informationstechnik

Technische Warnung

17.10.2018 - TW-T18-0156

VMware: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode

Art der Meldung: Warnmeldung

Risikostufe 2

Betroffene Systeme:

  • VMware ESXi 6.0
  • VMware ESXi 6.5
  • VMware ESXi 6.7
  • VMware Workstation < 14.1.3

Empfehlung:

Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten Sicherheitsupdates, um die Schwachstellen zu schließen.

Beschreibung:

Die Virtualisierungssoftware von VMWare ermöglicht die simultane Ausführung von verschiedenen Betriebssystemen auf einem Host-System.

Zusammenfassung:

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in VMware ESXi, VMware Workstation und VMware Fusion ausnutzen, um beliebigen Programmcode auszuführen.