Bundesamt für Sicherheit in der Informationstechnik

Technische Warnung

13.06.2018 - TW-T18-0083_Update_1

Perl: Schwachstelle ermöglicht Manipulation von Dateien

Art der Meldung: Warnmeldung

Risikostufe 3

Betroffene Systeme:

  • Open Source Perl

Empfehlung:

Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten Sicherheitsupdates, um die Schwachstellen zu schließen.

Beschreibung:

Perl ist eine freie, plattformunabhängige und interpretierte Programmiersprache (Skriptsprache).

Zusammenfassung:

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Perl (z.B. auf Debian Linux) ausnutzen, um Dateien zu manipulieren.