Bundesamt für Sicherheit in der Informationstechnik

Technische Warnung

04.06.2018 - TW-T18-0076

F-Secure Client Security: Schwachstelle ermöglicht Übernahme des Systems

Art der Meldung: Warnmeldung

Risikostufe 4

Betroffene Systeme:

  • F-Secure Client Security 13.x

Empfehlung:

Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten Sicherheitsupdates, um die Schwachstellen zu schließen.

Beschreibung:

F-Secure ist ein Hersteller einer Vielzahl von Antivirusprodukten für Client und Server.

Zusammenfassung:

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in F-Secure Client Security ausnutzen, um die vollständige Kontrolle über das System zu erlangen.