Bundesamt für Sicherheit in der Informationstechnik

Technische Warnung

22.05.2018 - TW-T18-0069

VMware Workstation und Fusion: Mehrere Schwachstellen

Art der Meldung: Warnmeldung

Risikostufe 4

Betroffene Systeme:

  • VMware Player 14.1.2
  • VMware Workstation 14.1.2

Empfehlung:

Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten Sicherheitsupdates, um die Schwachstellen zu schließen.

Beschreibung:

Die Virtualisierungssoftware von VMware ermöglicht die simultane Ausführung von verschiedenen Betriebssystemen auf einem Host-System.

Zusammenfassung:

Ein lokaler Angreifer kann mehrere Schwachstellen in VMware Workstation, VMware Player und VMware Fusion ausnutzen, um seine Privilegien zu erhöhen oder einen Denial of Service zu verursachen.